125cc Sportsbikes Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter · #1 ·
hi all iv just got my new ht coil as it wasnt sparking and now iv fitted it the bike wont turn over on the start button.i havent bump started it yet as i wanna start of of the button first.
 

·
125cc Sportsbikes Supporter
Joined
·
3,020 Posts
cheaked all the wires and earth and seems to be ok but the is a clickin nosie from a little black box under the seat
tap it with a screwdriver seems to be a problem with alot of mitos
 

·
Registered
Joined
·
1,065 Posts
cheaked all the wires and earth and seems to be ok but the is a clickin nosie from a little black box under the seat
also another thing could also be a flat battery, the cold weather attacks batteries so just give it a charge. that happened once on my mito and turned out it needed charging
 

·
Registered
Joined
·
656 Posts

·
Registered
Joined
·
193 Posts
Discussion Starter · #7 ·
right i think i have found the problem.can anyone please tell me what colour wires go in to each on of the 3 pins.i have a blue wire a blue and black wire and a green and black wire.the left pin on the box says 21,the top middle 1 says 49a and the right 1 says 49 with a + on the top.this is the big black box under the seat.thanks

right i think i have found the problem.can anyone please tell me what colour wires go in to each on of the 3 pins.i have a blue wire a blue and black wire and a green and black wire.the left pin on the box says 21,the top middle 1 says 49a and the right 1 says 49 with a + on the top.this is the big black box under the seat.thanks
 

·
Registered
Joined
·
122 Posts
when my battery was flat i had a clicking noise coming from the starter relay or solunoid under my seat, check your battery and see what voltage you have. Why would you have took the wires off of the relay in the picture to change your coil ?
 

·
Registered
Joined
·
193 Posts
Discussion Starter · #9 ·
when my battery was flat i had a clicking noise coming from the starter relay or solunoid under my seat, check your battery and see what voltage you have. Why would you have took the wires off of the relay in the picture to change your coil ?
because my mate was helping me cheak all of the wires and stuff and he forgot what wires went where
 

·
Registered
Joined
·
122 Posts
The box which u have shown in your picture is your indicator relay. I have just checked on my bike, The 1 with the blue wire, a blue and black wire and a green and black wire is my indicator relay, it will start regardless of which way these are on, The other relay next to it is to do with the starting afaik, the 1 with four pins.
 

·
Registered
Joined
·
193 Posts
Discussion Starter · #11 ·
The box which u have shown in your picture is your indicator relay. I have just checked on my bike, The 1 with the blue wire, a blue and black wire and a green and black wire is my indicator relay, it will start regardless of which way these are on, The other relay next to it is to do with the starting afaik, the 1 with four pins.
i put the wires the right way and now it turns over nicely.just waiting for my new spark plag then im all sorted.
 

·
Registered
Joined
·
193 Posts
Discussion Starter · #16 ·
right iv done everything every one has said and my bike still aint sparking.i have put a new cdi,ht coil,spark plug and fuel and it just turns over.can any1 else think what can be wrong with it
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top