125cc Sportsbikes Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello everyone,

Firstly I would like to say I cannot thank you enough for taking the time to read this and hopefully help me.

(Especially as this is fairly long as I’m trying to provide as much detail as possible).

Basic bike info: HondaCB125F, 2016 Reg, 4K miles.

What happened: I was riding my motorcycle down a long and very steep hill while staying on the rev limiter (red line) in 5th gear the whole time.

Its very difficult to say for how long I was on the Rev limiter .. probably 5 seconds +. Maybe 6 or 7.

My bikes top speed is usually 65 on a flat road and without the wind in front of me but I think I was doing about 70 as the hill was so steep.

Approximately 10-15 minutes later my motorcycle starts losing power and makes horrible noises. Sounded like noises related to metal parts. Maybe.. Metal parts rubbing each other.

I then pull over after a minute or 2. Switch the engine off for a few seconds. Start the engine again and I’m riding along for a minute or 2 without any strange noises at all.

Then after 1 or 2 minutes of normal engine noise.. I lose power .. I pull over quickly and the engine has not started ever since.

The ignition comes on.. then it sounds like what I’m guessing is the starter motor trying to start the engine but no engine noise at all.

Spark plugs were replaced by AA but this did not fix the problem.

Please can you help? Thank you.
 
1 - 1 of 1 Posts
Top