125cc Sportsbikes Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi guys

used to be able to start up my cbr125 by just pressing
starter button. But, now bike only starts if clutch is pulled in???

Batteries fine but dont understand whats caused this??? Any ideas guys??
 

·
Premium Member
Joined
·
1,336 Posts
Check the clutch switch in the clutch perch, it might have moved, broken or a wire may have came off. They are cheap to replace anyway.

Also the bike should only start with the clutch pulled in when in gear with the side stand up
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
[quote name='CBRMAN' timestamp='1403127444' post='1640825']
Check the clutch switch in the clutch perch, it might have moved, broken or a wire may have came off. They are cheap to replace anyway.

Also the bike should only start with the clutch pulled in when in gear with the side stand up
[/quote

I did take off the 2wires connected to the clutch but neveropened the switch that maybe where the problem lies thanks for that cbrman
 

·
Premium Member
Joined
·
1,336 Posts
Try connecting the two wires together and try then (I've used a fuse in the past for a bodge)
If it works, it's your clutch switch, if not it's further into the bike. The clutch switch pushes out from the back towards the clutch lever iirc and it can move in the perch to be able to set it at the right distance hence it could have just been knocked out of position
 

·
Premium Member
Joined
·
1,336 Posts
Basically, yes. I used a normal sized fuse to bridge the connectors as the blades are the same size as the ones on the switch. If this isn't the problem, i'd be starting to look at the wiring and maybe the neutral switch too. Can't think of anything else that would cause this other than the switch or a broken wire if your problem is what i'm imagining it to be.
 

·
Registered
Joined
·
4 Posts
Clutch switch
Neutral switch
Side stand switch
Clutch diode
Neutral diode
Broken wiring

Could be one of many things.

Does your neutral light work? If the bike is running and in gear with the clutch in does it cut out if you put the stand down?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
Maybe i checked clutch switch seems to be ok, all wires are in tact. Neutral light comes on if in gearand stand is down bike does cut out...guess sidestand switch maybe ok?

Have joined clutch wires but never made a difference. May be its starter relay as that doesnt click but if started and starter button is pressed it does click then. Although slight tcp smell comes from starter relay side...dont knw if thats usual but fuse does swem warm if touched, Kinda lost with this one any ideas guys???
 

·
Premium Member
Joined
·
1,336 Posts
Mine also has developed a weird problem

I cannot start my bike in any gear with the clutch pulled in, it has to be in neutral or it wont start.
That's exactly what happened when the clutch switch went on mine!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #18 ·
Checked bike, neutral light comes on fine, clutch switch seems ok bike starts if clutch is pulled in so my guess is that its ok.

Kickstand cuts bike out if is in gear but bike will only syart if clutch is pulled in?? What can cause this??
 

·
Registered
Joined
·
319 Posts
There is a safety feature within the bikes that stops them starting in gear if the sidestand switch is active/down. If its only starting with the clutch pulled in that is why unless its in neutral aswell. Try what the others have said about adjusting the clutch switch position as that is really the only other reason that would cause it unless the switch was working in the wrong polarity aka wired in wrong. How long have you had the bike and has any work been done at any point regarding the electrics?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #20 ·
Ive had the bike for about a year now, not certain if any work has been done to the electrics. Previous owner never mentioned it electrics seem fine as everything electric works great.

I opened the clutch perch switch is visible as in it operates when pushed etc dont know how else to check it tbh? Although i have joined the two wires together off the side stand switch that never worked also i used a tester to tesy for any power in these 2 wires and theres no current in sidestand switch wires, dont know if thats the way it should be but sidestand works if in gear so i presume its ok???
 
1 - 20 of 21 Posts
Top