125cc Sportsbikes Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
764 Posts
Discussion Starter · #1 ·
my cbr won't start for some reason

ignition is perfect...ie im gettin gd spark

it's like not enough fuel gettin to the carb, BUT i checked the fuel pipes and both were secure in the tank diaphram, the right way round (the fuel pipe from the top of the diaphram goes into, near the bottom of the carb ie fuel to the bowel, and the bottom fuel pipe of the diaphram goes into the "front" of the carb closest to the engine, right?)

i also checked to see if the carb was on properly and it is such that i am getting "sucking" from one the uel pipes (closest to the engine)

the diaphram itself works

The bike starts and runs (on whatever fuel is in the carb) when i take the tank off, but as soon as i connect the tank back up it won't start...wierd?

i just don't know what else to do

Any and all help appreciated

Jas
 

·
Registered
Joined
·
764 Posts
Discussion Starter · #4 ·
yeah i think ur right, but it worked after 2 hrs, i honestly don't know what was wrong with it, coz i went to uni and back and it ran perfectly

ummmmmmmm

ps. I took a set of tools with me just in case
 

·
CBR125 Section SuperMod!
Joined
·
6,698 Posts
yeh kinked fuel line FTW
 

·
Registered
Joined
·
4,248 Posts
They should be in a little vinyl pouch underneath your pillion seat.
 

·
Registered
Joined
·
4,248 Posts
Hrmm... just enough space for your chain?

You must have a pretty chunky chain... I can fit my chain and it's lock, my separate disc lock, and my toolkit under the seat all at once!
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top