125cc Sportsbikes Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
842 Posts
Hi.

I have been just checking over my bike today, since I have been riding it on the road.

I had a look at the oil pump.

According to the manual, when the cable freeplay has been taken up, the pin should align with the short engraved line.

Mine though is aligned just past the long line.....

From what I understand, this means that it is running a little rich on oil?

Am I correct?

Apart from oiling the plug a little quicker, and burning a little extra oil, will it hurt?

I thought it would just ensure the engine is lubricated well
 

·
Registered
Joined
·
2,434 Posts
too much oil will make it run hot.in the extreme case you will burn a whole through the crown of your piston, or seize it.but like i say, that is worse case senario, and your pump being out as little as it is wont effect as much as that, but it still isnt great, just tweek your cable adjuster to line it up properly
 

·
Registered
Joined
·
4,248 Posts
You sort this out mate?
 

·
Registered
Joined
·
842 Posts
Discussion Starter · #4 ·
I tried....but the cable adjusters are at the limits.....

well, actually, the oil pump cable adjusters are at the limits, but the carb ones are perfect.....

I havent bothered trying to change it any more....

it doesnt run noticably hotter.....
Its only about 1mm over the long engraved line....
 

·
Registered
Joined
·
2,434 Posts
mine was thew same, probably cos it was a patern part, so i just whacked a couple of washers on the end, and slackened it back a bit.
 

·
Registered
Joined
·
4,248 Posts
There you have it. The best bodge ever.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top